Previous topicNext topic

Sound Not Working In Magic

Questions, comments, feedback, etc.
Post Reply
dani72
Posts: 43
Joined: Sun May 13, 2018 12:42 pm
Contact:

Sound Not Working In Magic

Post by dani72 »

Up until a few days ago Magic was working fine. Suddenly I started getting error messages saying "No audio output device is available". There's no sound when I click play and (obviously) no visuals. I've updated my Realtek Audio drivers. I've uninstalled & reinstalled Magic as well as updating Windows and the Bios but nothing has worked. Audio is working fine in all my other video editing software.

Has anyone any suggestions as to how I can resolve this issue?
Sadler
Posts: 1151
Joined: Sat Aug 02, 2014 7:10 pm
Location: London, UK

Re: Sound Not Working In Magic

Post by Sadler »

Try Help-> Reset All Settings? Perhaps the audio config got messed up.
dani72
Posts: 43
Joined: Sun May 13, 2018 12:42 pm
Contact:

Re: Sound Not Working In Magic

Post by dani72 »

Sadler wrote: Thu May 30, 2024 6:47 pm Try Help-> Reset All Settings? Perhaps the audio config got messed up.
I tried that but it made no difference. The odd thing is that when I go to System > Sound > Sound Mixer in Windows Magic shows up twice and one instance has the volume level greyed out. I have no idea why this is only happening with Magic because PowerDirector 365, Winamp, Goldwave etc. are all working fine.
Sadler
Posts: 1151
Joined: Sat Aug 02, 2014 7:10 pm
Location: London, UK

Re: Sound Not Working In Magic

Post by Sadler »

Inspect your magic config and the audio section of device manager, for duplicates. You could also try disabling/enabling/defaulting audio devices from the Windows Sounds->Playback dialogue.
dani72
Posts: 43
Joined: Sun May 13, 2018 12:42 pm
Contact:

Re: Sound Not Working In Magic

Post by dani72 »

I feel kind of stupid now :oops:. The issue was that the MP3 file I was using had no audio. I have no idea how that happened because it exported correctly from the DJ Software I was using. It must have been an issue with that program. Oh well, at least its sorted now.

Thanks for all your help Sadler.
Post Reply