Magic

Music Visuals
https://magicmusicvisuals.com/forums/

Regardless of which scene is selected, "Play" plays scene 0

https://magicmusicvisuals.com/forums/viewtopic.php?f=2&t=2418

Page 1 of 1

Regardless of which scene is selected, "Play" plays scene 0

Posted: Tue Jan 05, 2021 6:00 pm
by malcolm901
I've been using Magic 2.x successfully since 2017. No problems and great program .. until today!

Suddenly, today, after doing some edits on a project, whenever I try to play a scene from any of my projects, whichever scene is selected and shown, it plays scene 0 from the project.

This happens on all my projects, including the sample projects provided by Magic.

I've tried
* re-booting
* re-installing
* de-activating, uninstalling, re-installing, re-activating
* installing the latest beta version (2.31b1) and using that one

Same problem on all... Any suggestions very welcome?

Re: Regardless of which scene is selected, "Play" plays scen

Posted: Tue Jan 05, 2021 8:37 pm
by Eric

Re: Regardless of which scene is selected, "Play" plays scen

Posted: Tue Jan 05, 2021 9:34 pm
by malcolm901
I solved the problem by deleting MAGIC_1_0.xml in my roaming application directory.

The file was re-created automatically when I restarted the program.

Obviously I lost my project history, but all scenes are now played when selected.

Re: Regardless of which scene is selected, "Play" plays scen

Posted: Tue Jan 05, 2021 9:45 pm
by Eric
Yes, that would reset the setting described in the User's Guide section I indicated above.

All times are UTC
Page 1 of 1