Wav File Not Playing

Mon Aug 31, 2020 6:50 pm

Hello All

After trying the Magic demo without issues, I downloaded the full package and my Wav file will not play.
It's not that I have no sound, the time bar does not move as if it was paused. I used the same file in the demo version without issues.

Any ideas or have I found a bug?

Cheers

Alex.
damocles1408
 
Posts: 1
Joined: Mon Aug 31, 2020 6:46 pm

Re: Wav File Not Playing

Mon Aug 31, 2020 8:47 pm

Can you post a link for me to download the file so I can test it?
Eric
Site Admin
 
Posts: 3119
Joined: Wed Apr 09, 2014 9:28 pm

Re: Wav File Not Playing

Tue Sep 01, 2020 4:41 am

Gotta say, I haven't been able to make wav files play as input sources either. I have gotten in the habit of converting to mp3 and then it works me consistently. This has gone on for a long time, in many projects. Exact same behavior: the play button doesn't respond. No movement of the play head and silence. Funny, I almost posted in this forum a few days ago about issue. Otherwise loving MMV and recommending it.

Windows 10... not sure what other info would be helpful?
jamtpg19
 
Posts: 12
Joined: Thu Dec 12, 2019 5:39 pm

Re: Wav File Not Playing

Tue Sep 01, 2020 11:49 am

I have often used WAV files for the main (mixed/mastered) audio track to preserve quality. I've had no problems.
I use MP3s for additional stems, to keep project size down.
Terry Payman
 
Posts: 620
Joined: Sun Sep 14, 2014 8:15 am
Location: UK

Re: Wav File Not Playing

Thu Apr 22, 2021 10:06 pm

Has anyone had or found a resolution to this? I'm experiencing the same thing using the demo version of the software. The file type (.mp3 or .wav) does not matter. It's not that i'm not getting any sound. The player is not playing the file, i.e. the progress bar next to the song is not advancing.
thanks,
jim.
jlanpheer
 
Posts: 3
Joined: Thu Apr 22, 2021 9:46 pm

Re: Wav File Not Playing

Fri Apr 23, 2021 2:14 am

Are you using the built-in sound output?
Eric
Site Admin
 
Posts: 3119
Joined: Wed Apr 09, 2014 9:28 pm

Re: Wav File Not Playing

Fri Apr 23, 2021 3:22 am

Eric wrote:Are you using the built-in sound output?


By "built in", do you mean the external speakers? If so, then no. I have a Focusrite Scarlett 8i6 that i am using as an audio interface, the same one that i use in my music composition. I've also created an Aggregate Device using SWB Audio Multi-Output device for use with OBS. I have tried using both as my default sound driver when running MMV, i get the same behavior with either option.

And again, it's not that the file i'm using is 'playing' (or 'trying to play') at all. When you touch the 'play' button, it gets disabled, but there's no progress on the progress bar at all. I can pause and rewind (which doesn't 'rewind' anything since the progress bar has not moved), but the play button seems to essentially do nothing. I have Source 0 pointing to my desired file in Input Sources, this behavior occurs with both a .wav file and a .mp3 file .... at least so far.

I don't see any audio-specific settings in MMV, please let me know if there are any under the covers somewhere.

I'm excited to see what i can do with this software! If you have any other suggestions, i'd love to hear them!
cheers,
jim.
jlanpheer
 
Posts: 3
Joined: Thu Apr 22, 2021 9:46 pm

Re: Wav File Not Playing

Fri Apr 23, 2021 4:58 am

I would suggest going into Mac system preferences and setting your default sound output device to the built in speakers, and see if it fixes the problem.

Over the years, there have been reports from some users that certain audio interfaces don’t work with Magic. Sometimes I have gone to the trouble of contacting the manufacturer, getting them to send me a demo unit, and testing it myself. But I have never been able to find a problem with any interface I’ve tested. So I don’t know what the problem is, unfortunately. I can only assume it’s some very specific setting that I cannot find, or some other issue with the users’ computers. But you are more than welcome to try to help me figure it out, if you want. Firstly I would suggest resetting your interface to its default configuration. Then I would try selecting the Close Input Device option from the menu.
Eric
Site Admin
 
Posts: 3119
Joined: Wed Apr 09, 2014 9:28 pm

Re: Wav File Not Playing

Fri Apr 23, 2021 7:15 pm

Eric wrote:I would suggest going into Mac system preferences and setting your default sound output device to the built in speakers, and see if it fixes the problem.

Over the years, there have been reports from some users that certain audio interfaces don’t work with Magic. Sometimes I have gone to the trouble of contacting the manufacturer, getting them to send me a demo unit, and testing it myself. But I have never been able to find a problem with any interface I’ve tested. So I don’t know what the problem is, unfortunately. I can only assume it’s some very specific setting that I cannot find, or some other issue with the users’ computers. But you are more than welcome to try to help me figure it out, if you want. Firstly I would suggest resetting your interface to its default configuration. Then I would try selecting the Close Input Device option from the menu.


Thanks for this suggestion. Fortunately, it was MUCH easier that what you describe above, all i had to do was exit the program and restart it (for the EIGHTH time!). :roll: I seriously read your suggestions (i had completely rebooted my machine twice earlier in the day to no avail) and was contemplating the path that you suggested and thought i'd try quitting the program one more time (the EIGHTH time in total).

Somehow, THAT did the trick and it seems to work now. ( :o )

So Eric, i appreciate the help and i'm gonna chalk this one up to the series of little strange occurrences that i am putting in the bucket of "Mac M1 Anomalies". I bought this machine in December, but my first pass on using the machine told me that Big Sur wasn't quite "ready for prime time" yet, there were a bunch of weird things that happened. I put the machine aside for a couple of months, and now that i've circled back, many of those things are now fixed but there are still a few "weird things" happening every now and again, and i'm going to mentally place this one on that list and push ahead!

Thanks for your help! I'm excited to see what this software can do and how it might augment the music that i'm already creating.
cheers,
jim.
jlanpheer
 
Posts: 3
Joined: Thu Apr 22, 2021 9:46 pm

Return to General Discussion

© 2021 Color & Music, LLC • This web site is mobile-friendly