VideoCapture Module Not Loading on Paid Version

Thu Sep 26, 2019 3:10 pm

Video Capture works fine on the Demo version but can't save it of course.

On my PAID version it doesn't load the VideoCapture module! I can't get any input on paid version.
I have uninstalled and reinstalled. Everything else works and saves good.

I need this feature for an urgent project, please help with any ideas. Thanks!
SteveAxtell
 
Posts: 2
Joined: Thu Sep 26, 2019 2:50 pm

Re: VideoCapture Module Not Loading on Paid Version

Thu Sep 26, 2019 3:36 pm

Which edition did you purchase? The VideoCapture module is only available in the Performer edition:
https://magicmusicvisuals.com/features#Performer
https://magicmusicvisuals.com/downloads/Magic_UsersGuide.html#VidCap

You can upgrade here if you need to: https://magicmusicvisuals.com/upgrade
Eric
Site Admin
 
Posts: 2636
Joined: Wed Apr 09, 2014 9:28 pm

Re: VideoCapture Module Not Loading on Paid Version

Thu Sep 26, 2019 3:43 pm

That's it I don't have that version. It wasn't clear. It would be helpful if that specific notification came up when trying to load an input device. It would have saved loads of time and they would have been paid sooner. Thank you!
SteveAxtell
 
Posts: 2
Joined: Thu Sep 26, 2019 2:50 pm

Re: VideoCapture Module Not Loading on Paid Version

Thu Sep 26, 2019 3:56 pm

Well... there can't be a notification if the module doesn't exist.

At the top of the purchase page it says "For a detailed comparison of the Studio and Performer editions of Magic, please visit our features page." So I guess reading the features page before purchasing probably would have saved you even more time ;)
Eric
Site Admin
 
Posts: 2636
Joined: Wed Apr 09, 2014 9:28 pm

Return to General Discussion

© 2019 Color & Music, LLC • This web site is mobile-friendly