Image/ audio

Mon Jul 08, 2019 6:52 am

It has almost been about two years since I started to use Magic, I and my fans love the videos it makes. Though before I upgraded to the newest version, I noticed that when I imported an image it would not show up. I checked to see if the waveforms or spectrum would show, and well they did. Just not my backgrounds. So after upgrading hoping that it would help the problem... it has made it worse for me. Now I can't add a song, I have tried all that I could think of.
I have a Windows 10 and latest version pc, I never noticed much of a problem with the program running on my pc. Since I have some essentials for 2012 that help other older programs on my pc to run.

I hope someone can maybe help me with this issue, I really love Magic and have recommended to a mate about it. I just want my backgrounds to show :cry:
Crystalann M
 
Posts: 4
Joined: Sun Jul 07, 2019 12:09 am

Re: Image/ audio

Mon Jul 08, 2019 1:50 pm

Can you post a link so I can download one of the images that doesn't work for you? I will test it on my system.
Eric
Site Admin
 
Posts: 2605
Joined: Wed Apr 09, 2014 9:28 pm

Re: Image/ audio

Mon Jul 08, 2019 8:33 pm

Eric wrote:Can you post a link so I can download one of the images that doesn't work for you? I will test it on my system.


Sure.
https://wallpapercave.com/anime-scenery-wallpapers
Just to tell I have tried with PNG files and no go. Then I tried video and still notta, so last night I restarted the program in hopes... didn't help though. Also, I'm a Nightcore maker on YouTube hint why the image is anime.
Crystalann M
 
Posts: 4
Joined: Sun Jul 07, 2019 12:09 am

Re: Image/ audio

Mon Jul 08, 2019 8:55 pm

I tried an image from that page and it works fine for me. Are you getting some kind of error message?
Eric
Site Admin
 
Posts: 2605
Joined: Wed Apr 09, 2014 9:28 pm

Re: Image/ audio

Mon Jul 08, 2019 10:49 pm

No, not a message telling anything. Though I did just open the program and I guess it fixed itself? I don't understand how or what happened, but now my images show. Still can't add audio though. I feel rather stupid to see it works now but didn't for three days.
Crystalann M
 
Posts: 4
Joined: Sun Jul 07, 2019 12:09 am

Re: Image/ audio

Mon Jul 08, 2019 11:01 pm

Wait wait wait... I'm an idiot. Going back into the program I restarted again and then cleaned my system. Which maybe fixed it, I honestly don't much know how but everything is working. I can import audio, images, and videos.
I apologize for wasting your time on me and not remembering the simple things. Still, love Magic! :D
Crystalann M
 
Posts: 4
Joined: Sun Jul 07, 2019 12:09 am

Return to General Discussion

© 2019 Color & Music, LLC • This web site is mobile-friendly