Playback of exported movies

Sun Jun 16, 2019 9:09 pm

Hello and apologies if this is a basic question. I tried the trial version of Magic and exported a file in OpenH264 Codec.MP4 but I could not get it to play in VLC, Quicktime or Vegas as the file format was not recognised. I presumed that this might have been some sort of locked feature so today I purchased a full copy and exported a 1920 x 1080 (60fps) in the same format and again nothing will read/play the file. I have now exported the same file in Apple ProRes 422 HQ .mov and still nothing will read it I am obviously doing something wrong here and it is probably a basic error. Also the x264 codec .mp4 and x264422 codec .mp4 are greyed out so they are not even an option. Any help would be appreciated, thanks.
Novice
 
Posts: 4
Joined: Sun Jun 16, 2019 8:57 pm

Re: Playback of exported movies

Mon Jun 17, 2019 2:20 am

I've never encountered a situation where the default export settings don't create a playable movie. Do you actually get an error when you try to play it, or does it just look blank?
Eric
Site Admin
 
Posts: 2603
Joined: Wed Apr 09, 2014 9:28 pm

Re: Playback of exported movies

Mon Jun 17, 2019 10:27 am

Hello Eric, It is only several minutes long but has come out as a 2.67gb .mp4 file and will not open on anything, I have tried to export 3 different projects now including the first one in the demo version and none of them will open or play. I even tried changing the extension of the first one to .mov but nothing.

Maybe it is something to do with the fact that on all three different projects I have used a video file in the media module, I have taken a photograph of the current project and and tried to attach via the media button but all I get is the media html? tags. It would seem that the [img] is off and I cannot see how to attach a copy for you to see. Sorry if this is all sounding a bit thick but I have been using programs and PCs for 40 years and I do know my way around many quirky bits of software but I am stuck on this!! Thanks.

[media][/media]
Novice
 
Posts: 4
Joined: Sun Jun 16, 2019 8:57 pm

Re: Playback of exported movies

Mon Jun 17, 2019 1:52 pm

Have you tried with a very simple project? Like just a Starfield and nothing else?

What I would suggest is:
- go into Magic’s Help menu and reset all settings
- in a blank project, add Starfield
- export movie with default settings (don’t change anything; just enter your filename)

Does that work for you?
Eric
Site Admin
 
Posts: 2603
Joined: Wed Apr 09, 2014 9:28 pm

Re: Playback of exported movies

Mon Jun 17, 2019 2:10 pm

OK that works! Could it be something to do with the video file that I am adding? I will try coming at it from the other angle and build up a scene piece by piece, and exporting the videos along the way and see what happens.
Novice
 
Posts: 4
Joined: Sun Jun 16, 2019 8:57 pm

Re: Playback of exported movies

Mon Jun 17, 2019 3:07 pm

Not sure, but let me know what you find.

Keep in mind that older OS's do have file size limitations.
Eric
Site Admin
 
Posts: 2603
Joined: Wed Apr 09, 2014 9:28 pm

Re: Playback of exported movies

Mon Jun 17, 2019 5:07 pm

Will do, I shall be playing around with it a bit later tonight, I like the look of the incredible possibilities of the program by the way and can't wait to get something concrete produced!
Novice
 
Posts: 4
Joined: Sun Jun 16, 2019 8:57 pm

Return to General Discussion

© 2019 Color & Music, LLC • This web site is mobile-friendly