"Missing" files - referring to incorrect location

Mon Apr 29, 2019 8:16 am

Hi.

I have an issue where an existing project says that files are missing, even though they're still located in the same place. On the dialog, they directory referred to is a place where I never have stored audio, so I think it might be a possible bug...
I did move some graphics that were used, but the audio referred to is still in the same location.

I'm Running version 2.21, 64 bit.
qifaktor
 
Posts: 10
Joined: Mon Nov 13, 2017 10:14 pm
Location: Norway

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 3:46 pm

Not sure. What is the exact path of your assets? Maybe there is some issue with the pathname.
Eric
Site Admin
 
Posts: 2606
Joined: Wed Apr 09, 2014 9:28 pm

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 9:42 pm

Eric wrote:Not sure. What is the exact path of your assets? Maybe there is some issue with the pathname.


The path is D:\EXPORT\Chris Freeq\Beats\4 SALE\2018\Chris_Freeq-At_This_Moment_TAGGED.mp3
The path MMV is claiming it should be is D:\VISUAL PROJECTS\EXPORT\Chris Freeq\Beats\4 SALE\2018\Chris_Freeq-At_This_Moment_TAGGED.mp3
The latter is where I export my Magic visuals, I don't keep assets there.
qifaktor
 
Posts: 10
Joined: Mon Nov 13, 2017 10:14 pm
Location: Norway

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 9:59 pm

Project assets are stored relative to the project file. Maybe you moved your project file to a different location after saving it?

It's hard for me to say what's going on, but if this was a bug there would probably be a lot of other people letting me know. So it makes me think the issue is specific to your system somehow...
Eric
Site Admin
 
Posts: 2606
Joined: Wed Apr 09, 2014 9:28 pm

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 10:21 pm

Eric wrote:Project assets are stored relative to the project file. Maybe you moved your project file to a different location after saving it?

It's hard for me to say what's going on, but if this was a bug there would probably be a lot of other people letting me know. So it makes me think the issue is specific to your system somehow...


Yes man, I moved the project file back to original location that solved the issue. Thanks!
Will using Save As remedy this? Probably I'll start using the Collect Assets feature, didn't notice that until now.

Thanks for your help :-)
qifaktor
 
Posts: 10
Joined: Mon Nov 13, 2017 10:14 pm
Location: Norway

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 10:29 pm

Yes, Save As would be better.

Collect Assets also copies all your asset files to the project folder, I'm not sure that's what you want.
Eric
Site Admin
 
Posts: 2606
Joined: Wed Apr 09, 2014 9:28 pm

Re: "Missing" files - referring to incorrect location

Mon Apr 29, 2019 10:45 pm

Eric wrote:Yes, Save As would be better.

Collect Assets also copies all your asset files to the project folder, I'm not sure that's what you want.


That's exactly what I want :-)
qifaktor
 
Posts: 10
Joined: Mon Nov 13, 2017 10:14 pm
Location: Norway

Return to General Discussion

© 2019 Color & Music, LLC • This web site is mobile-friendly