'Export Movie' Button Not Working

Wed Jan 16, 2019 2:50 pm

Hi!

I've been using Magic for a little while now, and am ready to start doing some test exports on my work. But the 'Export Movie...' button is deactivated or something - it is greyed out, and clicking on it has no effect.

I've looked through the help forum and no one else seems to have had the same problem. At a loss as to what to do next!

Any advice would be brilliant.
Thanks!
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Wed Jan 16, 2019 3:48 pm

What kind of computer do you have?
Eric
Site Admin
 
Posts: 2401
Joined: Wed Apr 09, 2014 9:28 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 6:41 pm

Sorry, didn't know anyone had replied!

I have a Samsung NC110. I don't have a great graphics card, and only 2GB of RAM - but the program functions as it should for the most part. The computer is capable of all the visual stuff, so I can't see why it shouldn't be able to export anything.

Perhaps I have something deselected in the setting menu, or something like that?
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 6:50 pm

Generally the only reason the Export Movie option would be greyed out is if the computer is too old and doesn't have the necessary graphics hardware/drivers. It's possible your computer is a bit too old / low-end. Doing a quick search it seems to be from around 8 years ago and is not specifically a multimedia capable machine.

In Magic, can you go to Help > OpenGL Info, and copy and paste the full text here?
Eric
Site Admin
 
Posts: 2401
Joined: Wed Apr 09, 2014 9:28 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 7:28 pm

Version: 1.1.0

Vendor: Microsoft Corporation

Maximum RGBA Texture Size: 1024x1024 pixels

Maximum Renderbuffer Size: 0x0 pixels

Extensions:
GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 7:33 pm

Ok yeah, that is the absolute minimum graphics driver, which is why it doesn't work. You're getting no hardware acceleration at all. You might want to make sure you have the proper graphics driver installed for your graphics card.
Eric
Site Admin
 
Posts: 2401
Joined: Wed Apr 09, 2014 9:28 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 8:38 pm

Right, I understand. As an alternative, I'm considering swapping Magic to a different computer with a better graphics card. I'm told I have to reset my license on the current computer and activate it on the 2nd computer. If I do this and then drag and drop all my project files across to the 2nd computer, will I be able to open up the projects there without any issues?
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 9:11 pm

Yes, that should be fine.
Eric
Site Admin
 
Posts: 2401
Joined: Wed Apr 09, 2014 9:28 pm

Re: 'Export Movie' Button Not Working

Fri Jan 18, 2019 9:34 pm

Great, thanks for your help Eric!
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Sat Jan 19, 2019 8:52 pm

If my current computer has a 32-bit operating system, can I activate my same Magic license on a computer with a 64-bit system?
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Re: 'Export Movie' Button Not Working

Sat Jan 19, 2019 8:56 pm

Yes you can. The operating system doesn't matter, as long as it's a minimum of Windows 7 or OS X 10.6.
Eric
Site Admin
 
Posts: 2401
Joined: Wed Apr 09, 2014 9:28 pm

Re: 'Export Movie' Button Not Working

Sat Jan 19, 2019 9:08 pm

Thanks.
Saltnpepper
 
Posts: 7
Joined: Wed Jan 16, 2019 2:38 pm

Return to General Discussion

© 2019 Color & Music, LLC • This web site is mobile-friendly