Media Modules Stopped Working

Tue Feb 23, 2021 6:30 am

Please HELP! The Image Module and VideoFile Module stopped working for me! It was working perfectly earlier this month, and everything suddenly stopped as of today. I can't even run the sample projects. All the png and jpg images I tried would not display, and the videos would display as a green screen (see attached).

I was on v2.22 when the problem happened. Then I upgraded to v2.3, no luck. I tried the v2.31 beta: the Image Module worked for a little bit and then broke. I reverted to the demo version v2.3 and got the same results as beta: the Image Module worked briefly and broke again.

I'm currently on Windows 10 (64-bit) version 1909. I briefly upgraded it to 20H2, but it didn't fix my issue, so I rolled back. The other updates since the beginning of the year are:

Security Update KB4598479 NT AUTHORITY\SYSTEM 2/18/2021
Security Update KB4598229 NT AUTHORITY\SYSTEM 2/19/2021
Update KB4517245 NT AUTHORITY\SYSTEM 2/19/2021
Update KB4577586 NT AUTHORITY\SYSTEM 2/22/2021

Update KB4577586 is to uninstall Adobe Flash Player, and there is no way to get around it as Adobe stopped supporting its Flash Player. I don't really want to uninstall the other updates, but I tried anyway. No luck. The system was giving me the error code 0x800f0905.

I'm really at the end of my wits here. Please help me out. It's URGENT. I'm tasked with making a feature musical, and the deadline is coming up! I just gave Magic Music Visuals a good shout-out as a speaker in an MFA class at UC Santa Cruz. Please don't break on me like this!

MagicGreenScreen2.jpg
MagicGreenScreen2.jpg (197.18 KiB) Viewed 21 times
RebexNie
 
Posts: 2
Joined: Tue Feb 23, 2021 5:27 am

Re: Media Modules Stopped Working

Tue Feb 23, 2021 3:28 pm

I’ve never seen a problem like that before; I doubt it has anything to do with Magic since no one else has ever reported it. Have you tried reinstalling your graphics driver?
Eric
Site Admin
 
Posts: 3003
Joined: Wed Apr 09, 2014 9:28 pm

Re: Media Modules Stopped Working

Tue Feb 23, 2021 5:19 pm

Thanks, Eric. As I suspect, it's a Windows 10 compatibility issue. Other than the Windows 10 automatic updates, nothing changed between earlier this month and yesterday afternoon.

After sending off the post last night, I did another Windows update and was able to grab version 2004 (OS Build 19041.804), and that fixed the problem, which I think was created by Windows OS version 1909 and 20H2.

Specifically and for future reference, I installed the following.

Description | HotFixID | InstalledOn
Update | KB4601050 | 2/23/2021
Update | KB4577586 | 2/23/2021
Security Update | KB4580325 | 2/23/2021
Security Update | KB4598481 | 2/23/2021
Security Update | KB4601319 | 2/23/2021

I will pause Windows automatic upgrades for the time being. Again, I am excited to deliver this featured film quality abstract dynamic visuals musical, scheduled for premiere soon. ;)
RebexNie
 
Posts: 2
Joined: Tue Feb 23, 2021 5:27 am

Return to General Discussion

© 2021 Color & Music, LLC • This web site is mobile-friendly